Q:~macOS 10.12以前のOSでDynaSmartの更新をしたらインストーラーが起動しない。

Answer:

現行バージョンのDynaSmartのインストーラーの動作対象は macOS 10.14.6以降 となります。

その為、macOS 10.12以前のOS環境で、2023年4月18日以降に、現行の新バージョンへDynaSmartの「更新」をするとインストーラーが起動出来ません。

下記のURLから、OS X 10.10~macOS 10.12用の旧バージョンのDynaSmartインストーラーをダウンロードし、上書きインストールしてご利用ください。

OS X 10.10~macOS 10.12用インストーラ
注)2023年4月19日以降の新書体、書体更新および新機能は、ご利用いただけません。