Q:Mac OS X 10.7~OS X 10.8でDynaSmartの更新をしたらインストーラーが起動しない。

Answer:

現行バージョンのDynaSmartのインストーラーの動作対象は OS X 10.9.5以降 となります。
その為、Mac OS X 10.7.5~OS X 10.8.5のOS環境で、2019年5月28日以降に、現行の新バージョンへDynaSmartの「アップデート」をするとインストーラーが起動出来ません。

下記のURLから、Mac OS X 10.7.5/OS X 10.8.5用の旧バージョンのDynaSmartインストーラーをダウンロードし、上書きインストールしてご利用ください。

Mac OS X 10.7.5/OS X 10.8.5用インストーラ(2019年4月バージョン)
注)2019年5月28日以降の新書体、書体更新および新機能は、ご利用いただけません。